{"action":"Upgrade openjpeg2 to 2.4.0-1 or later.","affected":[{"fixed":"2.4.0-1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-1"],"id":"tcs_01M5NEN30WHGMR9EJMBFKZPVHF","modified_at":"2026-09-11T11:01:34.605924818Z","published_at":"2020-06-29T21:15:14.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15389","https://security-tracker.debian.org/tracker/CVE-2020-15389"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15389","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15389"}],"summary":"jp2/opj_decompress.c in OpenJPEG through 2.3.1 has a use-after-free that can be triggered if there is a mix of valid and invalid files in a directory operated on by the decompressor. Triggering a doub"}