{"action":"Upgrade linux to 5.7.6-1 or later.","affected":[{"fixed":"5.7.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.7.6-1"],"id":"tcs_01M5NEN4PFG3G1YJQ6TCR29BD0","modified_at":"2026-10-26T12:02:26.703262031Z","published_at":"2020-11-23T21:15:11.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15436","https://security-tracker.debian.org/tracker/CVE-2020-15436"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15436#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15436"}],"summary":"Use-after-free vulnerability in fs/block_dev.c in the Linux kernel before 5.8 allows local users to gain privileges or cause a denial of service by leveraging improper access to a certain error field."}