{"action":"Upgrade linux to 5.7.17-1 or later.","affected":[{"fixed":"5.7.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.7.17-1"],"id":"tcs_01M5NEN51N6RX1F89WRD68WSXB","modified_at":"2026-10-26T12:02:26.821784434Z","published_at":"2020-11-23T21:15:11.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15437","https://security-tracker.debian.org/tracker/CVE-2020-15437"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15437#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15437"}],"summary":"The Linux kernel before version 5.8 is vulnerable to a NULL pointer dereference in drivers/tty/serial/8250/8250_core.c:serial8250_isa_init_ports() that allows local users to cause a denial of service"}