{"action":"Upgrade modsecurity to 3.0.4-2 or later.","affected":[{"fixed":"3.0.4-2","introduced":"0"}],"component":"modsecurity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.4-2"],"id":"tcs_01M5NENCR2BVFKQJ1PJ6NSS7QP","modified_at":"2026-10-26T12:01:38.082844433Z","published_at":"2020-10-06T14:15:12.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15598","https://security-tracker.debian.org/tracker/CVE-2020-15598"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15598#Debian:13/modsecurity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15598"}],"summary":"Trustwave ModSecurity 3.x through 3.0.4 allows denial of service via a special request. NOTE: The discoverer reports \"Trustwave has signaled they are disputing our claims.\" The CVE suggests that there"}