{"action":"Upgrade linux to 5.7.10-1 or later.","affected":[{"fixed":"5.7.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.7.10-1"],"id":"tcs_01M5NENPRC0MW7Y77G0TMNNJPB","modified_at":"2026-10-26T12:02:27.114669640Z","published_at":"2020-07-15T22:15:14.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15780","https://security-tracker.debian.org/tracker/CVE-2020-15780"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15780#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15780"}],"summary":"An issue was discovered in drivers/acpi/acpi_configfs.c in the Linux kernel before 5.7.7. Injection of malicious ACPI tables via configfs could be used by attackers to bypass lockdown and secure boot"}