{"action":"Upgrade zabbix to 1:5.0.2+dfsg-1 or later.","affected":[{"fixed":"1:5.0.2+dfsg-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:5.0.2+dfsg-1"],"id":"tcs_01M5NENPVVJCGGJA3QPFZ0EM91","modified_at":"2026-10-26T12:02:26.985136272Z","published_at":"2020-07-17T03:15:11.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15803","https://security-tracker.debian.org/tracker/CVE-2020-15803"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15803","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15803"}],"summary":"Zabbix before 3.0.32rc1, 4.x before 4.0.22rc1, 4.1.x through 4.4.x before 4.4.10rc1, and 5.x before 5.0.2rc1 allows stored XSS in the URL Widget."}