{"action":"Upgrade luajit to 2.1.0~beta3+git20210112+dfsg-2 or later.","affected":[{"fixed":"2.1.0~beta3+git20210112+dfsg-2","introduced":"0"}],"component":"luajit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.0~beta3+git20210112+dfsg-2"],"id":"tcs_01M5NENTVYYDM31DG2E59E8958","modified_at":"2026-10-26T12:00:37.657971719Z","published_at":"2020-07-21T22:15:12.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15890","https://security-tracker.debian.org/tracker/CVE-2020-15890"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15890#Debian:13/luajit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15890"}],"summary":"LuaJit through 2.1.0-beta3 has an out-of-bounds read because __gc handler frame traversal is mishandled."}