{"action":"Upgrade cups to 2.4.2-r1 or later.","affected":[{"fixed":"2.4.2-r1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["2.4.2-r1"],"id":"tcs_01M5NEP4QCA5VRQP0F3GNPMCP8","modified_at":"2026-10-26T17:17:58.623201047Z","published_at":"2023-06-01T17:15:09.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-32324","https://security.alpinelinux.org/vuln/CVE-2023-32324"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-32324#Alpine:v3.16/cups","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-32324"}],"summary":"OpenPrinting CUPS is an open source printing system. In versions 2.4.2 and prior, a heap buffer overflow vulnerability would allow a remote attacker to launch a denial of service (DoS) attack. A buffe"}