{"action":"Upgrade evolution-data-server to 3.36.0-1 or later.","affected":[{"fixed":"3.36.0-1","introduced":"0"}],"component":"evolution-data-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.36.0-1"],"id":"tcs_01M5NEPZ16QVRZ4MTTXPXYGKEV","modified_at":"2026-10-26T12:02:27.990132417Z","published_at":"2020-07-29T18:15:14.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-16117","https://security-tracker.debian.org/tracker/CVE-2020-16117"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-16117","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-16117"}],"summary":"In GNOME evolution-data-server before 3.35.91, a malicious server can crash the mail client with a NULL pointer dereference by sending an invalid (e.g., minimal) CAPABILITY line on a connection attemp"}