{"action":"Upgrade rabbitmq-c to 0.14.0-r0 or later.","affected":[{"fixed":"0.14.0-r0","introduced":"0"}],"component":"rabbitmq-c","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["0.14.0-r0"],"id":"tcs_01M5NEQ0H7NJKHT5E9XYXMANRS","modified_at":"2026-10-26T17:17:58.627785004Z","published_at":"2023-06-16T21:15:09.383Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-35789","https://security.alpinelinux.org/vuln/CVE-2023-35789"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-35789#Alpine:v3.24/rabbitmq-c","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-35789"}],"summary":"An issue was discovered in the C AMQP client library (aka rabbitmq-c) through 0.13.0 for RabbitMQ. Credentials can only be entered on the command line (e.g., for amqp-publish or amqp-consume) and are"}