{"action":"Upgrade ghostscript to 9.55.0-r2 or later.","affected":[{"fixed":"9.55.0-r2","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["9.55.0-r2"],"id":"tcs_01M5NEQ2T5AES4ZFZ33RTNSRCZ","modified_at":"2026-10-26T17:17:58.629781223Z","published_at":"2023-06-25T22:15:21.463Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-36664","https://security.alpinelinux.org/vuln/CVE-2023-36664"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-36664","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-36664"}],"summary":"Artifex Ghostscript before 10.01.2 mishandles permission validation for pipe devices (with the %pipe% prefix or the | pipe character prefix)."}