{"action":"Upgrade asterisk to 18.20.2-r0 or later.","affected":[{"introduced":"19.0.0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["18.20.2-r0"],"id":"tcs_01M5NEQ4KAS4JQCQBC0G4VM0F6","modified_at":"2026-10-26T17:17:58.630320236Z","published_at":"2023-12-14T20:15:52.260Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-37457","https://security.alpinelinux.org/vuln/CVE-2023-37457"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-37457#Alpine:v3.18/asterisk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-37457"}],"summary":"Asterisk is an open source private branch exchange and telephony toolkit. In Asterisk versions 18.20.0 and prior, 20.5.0 and prior, and 21.0.0; as well as ceritifed-asterisk 18.9-cert5 and prior, the"}