{"action":"Upgrade py3-certifi to 2023.7.22-r0 or later.","affected":[{"fixed":"2023.7.22-r0","introduced":"2015.4.28"}],"component":"py3-certifi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2023.7.22-r0"],"id":"tcs_01M5NEQ5W5NJTE2WBTK4SDHZCD","modified_at":"2026-10-26T17:17:58.630200272Z","published_at":"2023-07-25T21:15:10.827Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-37920","https://security.alpinelinux.org/vuln/CVE-2023-37920"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-37920","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-37920"}],"summary":"Certifi is a curated collection of Root Certificates for validating the trustworthiness of SSL certificates while verifying the identity of TLS hosts. Certifi prior to version 2023.07.22 recognizes \"e"}