{"action":"Upgrade openssh to 9.1_p1-r4 or later.","affected":[{"fixed":"9.1_p1-r4","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["9.1_p1-r4"],"id":"tcs_01M5NEQBTD6DJKJ8QTS3JR949C","modified_at":"2026-10-26T17:17:58.632765722Z","published_at":"2023-07-20T03:15:10.170Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-38408","https://security.alpinelinux.org/vuln/CVE-2023-38408"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-38408#Alpine:v3.17/openssh","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-38408"}],"summary":"The PKCS#11 feature in ssh-agent in OpenSSH before 9.3p2 has an insufficiently trustworthy search path, leading to remote code execution if an agent is forwarded to an attacker-controlled system. (Cod"}