{"action":"Upgrade qemu to 1:4.2-2 or later.","affected":[{"fixed":"1:4.2-2","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:4.2-2"],"id":"tcs_01M5NEQJ1X42QJ7TNCJQSKBAYN","modified_at":"2026-10-26T12:02:28.096037408Z","published_at":"2020-02-11T20:15:11.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1711","https://security-tracker.debian.org/tracker/CVE-2020-1711"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1711#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1711"}],"summary":"An out-of-bounds heap buffer access flaw was found in the way the iSCSI Block driver in QEMU versions 2.12.0 before 4.2.1 handled a response coming from an iSCSI server while checking the status of a"}