{"action":"Upgrade libssh to 0.9.4-1 or later.","affected":[{"fixed":"0.9.4-1","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.4-1"],"id":"tcs_01M5NEQJXP70V0T73R99N1YD92","modified_at":"2026-10-26T12:02:28.112561073Z","published_at":"2020-04-13T19:15:11.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1730","https://security-tracker.debian.org/tracker/CVE-2020-1730"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1730","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1730"}],"summary":"A flaw was found in libssh versions before 0.8.9 and before 0.9.4 in the way it handled AES-CTR (or DES ciphers if enabled) ciphers. The server or client could crash when the connection hasn't been fu"}