{"action":"Upgrade ansible to 2.9.7+dfsg-1 or later.","affected":[{"fixed":"2.9.7+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.7+dfsg-1"],"id":"tcs_01M5NEQKCMZMPCEQ43PTWJWGY8","modified_at":"2026-10-26T12:02:28.132402607Z","published_at":"2020-03-11T19:15:13.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1733","https://security-tracker.debian.org/tracker/CVE-2020-1733"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1733#Debian:13/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1733"}],"summary":"A race condition flaw was found in Ansible Engine 2.7.17 and prior, 2.8.9 and prior, 2.9.6 and prior when running a playbook with an unprivileged become user. When Ansible needs to run a module with b"}