{"action":"Upgrade ansible to 2.9.7+dfsg-1 or later.","affected":[{"fixed":"2.9.7+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.7+dfsg-1"],"id":"tcs_01M5NEQPQ484FM4F2J5NEHTKBB","modified_at":"2026-09-11T11:02:03.873433770Z","published_at":"2020-03-09T16:15:12.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1737","https://security-tracker.debian.org/tracker/CVE-2020-1737"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1737","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1737"}],"summary":"A flaw was found in Ansible 2.7.17 and prior, 2.8.9 and prior, and 2.9.6 and prior when using the Extract-Zip function from the win_unzip module as the extracted file(s) are not checked if they belong"}