{"action":"Upgrade ansible to 2.9.7+dfsg-1 or later.","affected":[{"fixed":"2.9.7+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.7+dfsg-1"],"id":"tcs_01M5NEQR5A8AXTATB083S3T04P","modified_at":"2026-10-26T12:02:28.540437272Z","published_at":"2020-03-12T18:15:12.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1739","https://security-tracker.debian.org/tracker/CVE-2020-1739"],"severity":{"label":"low","score":3.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1739#Debian:13/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1739"}],"summary":"A flaw was found in Ansible 2.7.16 and prior, 2.8.8 and prior, and 2.9.5 and prior when a password is set with the argument \"password\" of svn module, it is used on svn command line, disclosing to othe"}