{"action":"Upgrade undertow to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"undertow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5NER0W5FBQ7WZETR64F12X0","modified_at":"2026-10-26T12:02:28.802516148Z","published_at":"2020-04-21T17:15:12.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1757","https://security-tracker.debian.org/tracker/CVE-2020-1757"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1757","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1757"}],"summary":"A flaw was found in all undertow-2.x.x SP1 versions prior to undertow-2.0.30.SP1, all undertow-1.x.x and undertow-2.x.x versions prior to undertow-2.1.0.Final, where the Servlet container causes servl"}