{"action":"Upgrade spamassassin to 3.4.4~rc1-1 or later.","affected":[{"fixed":"3.4.4~rc1-1","introduced":"0"}],"component":"spamassassin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.4~rc1-1"],"id":"tcs_01M5NERGRKNQYZFD8RC48316F2","modified_at":"2026-10-26T12:02:29.367917958Z","published_at":"2020-01-30T18:15:11.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1931","https://security-tracker.debian.org/tracker/CVE-2020-1931"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1931","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1931"}],"summary":"A command execution issue was found in Apache SpamAssassin prior to 3.4.3. Carefully crafted nefarious Configuration (.cf) files can be configured to run system commands similar to CVE-2018-11805. Thi"}