{"action":"Upgrade qemu to 1:4.1-2 or later.","affected":[{"fixed":"1:4.1-2","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:4.1-2"],"id":"tcs_01M5NERTE2HNBG2EFB4HBK7W1P","modified_at":"2026-10-26T12:02:29.624921687Z","published_at":"2020-04-22T20:15:11.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-1983","https://security-tracker.debian.org/tracker/CVE-2020-1983"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-1983#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-1983"}],"summary":"A use after free vulnerability in ip_reass() in ip_input.c of libslirp 4.2.0 and prior releases allows crafted packets to cause a denial of service."}