{"action":"Upgrade vips to 8.9.0-1 or later.","affected":[{"fixed":"8.9.0-1","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.9.0-1"],"id":"tcs_01M5NERZ28KZM4BFS7BF2KZW3X","modified_at":"2026-10-26T12:00:48.869436021Z","published_at":"2020-11-20T19:15:11.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-20739","https://security-tracker.debian.org/tracker/CVE-2020-20739"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-20739","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-20739"}],"summary":"im_vips2dz in /libvips/libvips/deprecated/im_vips2dz.c in libvips before 8.8.2 has an uninitialized variable which may cause the leakage of remote server path or stack address."}