{"action":"Upgrade pdfresurrect to 0.21-1 or later.","affected":[{"fixed":"0.21-1","introduced":"0"}],"component":"pdfresurrect","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.21-1"],"id":"tcs_01M5NERZKYSC4M3V6F2B6942T0","modified_at":"2026-09-11T11:02:01.716787216Z","published_at":"2020-11-20T19:15:11.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-20740","https://security-tracker.debian.org/tracker/CVE-2020-20740"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-20740#Debian:14/pdfresurrect","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-20740"}],"summary":"PDFResurrect before 0.20 lack of header validation checks causes heap-buffer-overflow in pdf_get_version()."}