{"action":"Upgrade ghostscript to 10.02.0-r0 or later.","affected":[{"fixed":"10.02.0-r0","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["10.02.0-r0"],"id":"tcs_01M5NES0RJ82P1CZY8P4PV7W9K","modified_at":"2026-10-26T17:17:58.641277807Z","published_at":"2023-09-18T08:15:07.380Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-43115","https://security.alpinelinux.org/vuln/CVE-2023-43115"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-43115#Alpine:v3.21/ghostscript","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-43115"}],"summary":"In Artifex Ghostscript through 10.01.2, gdevijs.c in GhostPDL can lead to remote code execution via crafted PostScript documents because they can switch to the IJS device, or change the IjsServer para"}