{"action":"Upgrade fossil to 1:2.12.1-1 or later.","affected":[{"fixed":"1:2.12.1-1","introduced":"0"}],"component":"fossil","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.12.1-1"],"id":"tcs_01M5NEV3AE2D04X213NW2FGJ0X","modified_at":"2026-10-26T12:01:31.515601736Z","published_at":"2020-08-25T14:15:16.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-24614","https://security-tracker.debian.org/tracker/CVE-2020-24614"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-24614","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-24614"}],"summary":"Fossil before 2.10.2, 2.11.x before 2.11.2, and 2.12.x before 2.12.1 allows remote authenticated users to execute arbitrary code. An attacker must have check-in privileges on the repository."}