{"action":"Upgrade vim to 9.0.2073-r0 or later.","affected":[{"fixed":"9.0.2073-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.0.2073-r0"],"id":"tcs_01M5NEV3NHNPF260C76BWNNYJ7","modified_at":"2026-10-26T17:17:58.651990417Z","published_at":"2023-09-02T18:15:20.637Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4735","https://security.alpinelinux.org/vuln/CVE-2023-4735"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4735","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4735"}],"summary":"Out-of-bounds Write in GitHub repository vim/vim prior to 9.0.1847."}