{"action":"Upgrade vim to 9.0.1888-r0 or later.","affected":[{"fixed":"9.0.1888-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["9.0.1888-r0"],"id":"tcs_01M5NEV6QMP4J817GWHPRH7R7N","modified_at":"2026-10-26T17:17:58.652121899Z","published_at":"2023-09-02T20:15:07.413Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4738","https://security.alpinelinux.org/vuln/CVE-2023-4738"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4738#Alpine:v3.22/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4738"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1848."}