{"action":"Upgrade vim to 9.0.1888-r0 or later.","affected":[{"fixed":"9.0.1888-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.0.1888-r0"],"id":"tcs_01M5NEV812QTWPJW323B9752R4","modified_at":"2026-10-26T17:17:58.652350793Z","published_at":"2023-09-04T14:15:08.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4750","https://security.alpinelinux.org/vuln/CVE-2023-4750"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4750#Alpine:v3.23/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4750"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.1857."}