{"action":"Upgrade libwebp to 1.3.1-r1 or later.","affected":[{"fixed":"1.3.1-r1","introduced":"0"}],"component":"libwebp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.3.1-r1"],"id":"tcs_01M5NEVDT11M29PS4XCZWP14YR","modified_at":"2026-10-23T17:17:56.799517233Z","published_at":"2023-09-12T15:15:24.327Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4863","https://security.alpinelinux.org/vuln/CVE-2023-4863"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4863#Alpine:v3.18/libwebp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4863"}],"summary":"Heap buffer overflow in libwebp in Google Chrome prior to 116.0.5845.187 and libwebp 1.3.2 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium securit"}