{"action":"Upgrade squid to 4.13-8 or later.","affected":[{"fixed":"4.13-8","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.13-8"],"id":"tcs_01M5NEVEFHF03QA4EVAGZ5AQJC","modified_at":"2026-10-26T12:02:30.759881396Z","published_at":"2021-03-19T05:15:12.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25097","https://security-tracker.debian.org/tracker/CVE-2020-25097"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25097","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25097"}],"summary":"An issue was discovered in Squid through 4.13 and 5.x through 5.0.4. Due to improper input validation, it allows a trusted client to perform HTTP Request Smuggling and access services otherwise forbid"}