{"action":"Upgrade linux to 5.8.14-1 or later.","affected":[{"fixed":"5.8.14-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.8.14-1"],"id":"tcs_01M5NEVFR5M7SFWC0RA4BD6T0T","modified_at":"2026-10-26T12:02:39.905618554Z","published_at":"2020-09-09T16:15:12.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25211","https://security-tracker.debian.org/tracker/CVE-2020-25211"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25211#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25211"}],"summary":"In the Linux kernel through 5.8.7, local attackers able to inject conntrack netlink configuration could overflow a local buffer, causing crashes or triggering use of incorrect protocol numbers in ctne"}