{"action":"Upgrade inspircd to 3.8.0-1 or later.","affected":[{"fixed":"3.8.0-1","introduced":"0"}],"component":"inspircd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.8.0-1"],"id":"tcs_01M5NEVHE2SPWWV4WG9NRYNPMA","modified_at":"2026-10-26T12:02:40.514986383Z","published_at":"2020-09-11T05:15:12.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25269","https://security-tracker.debian.org/tracker/CVE-2020-25269"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25269","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25269"}],"summary":"An issue was discovered in InspIRCd 2 before 2.0.29 and 3 before 3.6.0. The pgsql module contains a use after free vulnerability. When combined with the sqlauth or sqloper modules, this vulnerability"}