{"action":"Upgrade putty to 0.80-r0 or later.","affected":[{"fixed":"0.80-r0","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["0.80-r0"],"id":"tcs_01M5NEVPJRBWA8X15MF6F8ZDRT","modified_at":"2026-10-26T17:17:58.655124752Z","published_at":"2023-12-18T16:15:10.897Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-48795","https://security.alpinelinux.org/vuln/CVE-2023-48795"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-48795#Alpine:v3.19/putty","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-48795"}],"summary":"The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass integrity checks such that some packets are omitted (from"}