{"action":"Upgrade jruby to 9.3.9.0+ds-1 or later.","affected":[{"fixed":"9.3.9.0+ds-1","introduced":"0"}],"component":"jruby","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.3.9.0+ds-1"],"id":"tcs_01M5NEVSTPBGW0BWAXXVZKBKH4","modified_at":"2026-10-26T12:02:40.261467336Z","published_at":"2020-10-06T13:15:13.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25613","https://security-tracker.debian.org/tracker/CVE-2020-25613"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25613#Debian:14/jruby","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25613"}],"summary":"An issue was discovered in Ruby through 2.5.8, 2.6.x through 2.6.6, and 2.7.x through 2.7.1. WEBrick, a simple HTTP server bundled with Ruby, had not checked the transfer-encoding header value rigorou"}