{"action":"Upgrade grub2 to 2.04-16 or later.","affected":[{"fixed":"2.04-16","introduced":"0"}],"component":"grub2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.04-16"],"id":"tcs_01M5NEVVWAMYH3VQVMA9KNDFRG","modified_at":"2026-10-26T12:02:40.082037716Z","published_at":"2021-03-03T17:15:11.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25632","https://security-tracker.debian.org/tracker/CVE-2020-25632"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25632#Debian:14/grub2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25632"}],"summary":"A flaw was found in grub2 in versions prior to 2.06. The rmmod implementation allows the unloading of a module used as a dependency without checking if any other dependent module is still loaded leadi"}