{"action":"Upgrade asterisk to 18.20.2-r0 or later.","affected":[{"introduced":"19.0.0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["18.20.2-r0"],"id":"tcs_01M5NEVWWJ55VDPQ4M4W730CPK","modified_at":"2026-10-26T17:17:58.656093472Z","published_at":"2023-12-14T20:15:52.730Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-49294","https://security.alpinelinux.org/vuln/CVE-2023-49294"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-49294#Alpine:v3.18/asterisk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-49294"}],"summary":"Asterisk is an open source private branch exchange and telephony toolkit. In Asterisk prior to versions 18.20.1, 20.5.1, and 21.0.1, as well as certified-asterisk prior to 18.9-cert6, it is possible t"}