{"action":"Upgrade asterisk to 20.5.1-r0 or later.","affected":[{"fixed":"20.5.1-r0","introduced":"19.0.0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["20.5.1-r0"],"id":"tcs_01M5NEVX2AVHB993F12CVBAE7X","modified_at":"2026-10-23T17:17:56.803009484Z","published_at":"2023-12-14T20:15:52.730Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-49294","https://security.alpinelinux.org/vuln/CVE-2023-49294"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-49294#Alpine:v3.19/asterisk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-49294"}],"summary":"Asterisk is an open source private branch exchange and telephony toolkit. In Asterisk prior to versions 18.20.1, 20.5.1, and 21.0.1, as well as certified-asterisk prior to 18.9-cert6, it is possible t"}