{"action":"Upgrade linux to 5.8.14-1 or later.","affected":[{"fixed":"5.8.14-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.8.14-1"],"id":"tcs_01M5NEVY0SVX8XEXZJHDR44287","modified_at":"2026-10-26T12:02:40.302123697Z","published_at":"2020-10-06T14:15:12.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25643","https://security-tracker.debian.org/tracker/CVE-2020-25643"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25643#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25643"}],"summary":"A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function whi"}