{"action":"Upgrade postgresql-13 to 13.1-1 or later.","affected":[{"fixed":"13.1-1","introduced":"0"}],"component":"postgresql-13","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["13.1-1"],"id":"tcs_01M5NEWBNK88FP6GEC7B2MNWZJ","modified_at":"2026-08-27T13:03:10.456688484Z","published_at":"2020-11-16T01:15:12.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25695","https://security-tracker.debian.org/tracker/CVE-2020-25695"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25695","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25695"}],"summary":"A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. An attacker having permission to create non-temporary objects in at least"}