{"action":"Upgrade zoneminder to 1.34.21-1 or later.","affected":[{"fixed":"1.34.21-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.34.21-1"],"id":"tcs_01M5NEWHNAK88ZX4FB3QK974BB","modified_at":"2026-10-26T12:02:40.712094857Z","published_at":"2020-09-17T18:15:12.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25729","https://security-tracker.debian.org/tracker/CVE-2020-25729"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25729#Debian:13/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25729"}],"summary":"ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php."}