{"action":"Upgrade mediawiki to 1:1.35.0-1 or later.","affected":[{"fixed":"1:1.35.0-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.35.0-1"],"id":"tcs_01M5NEWQQTC3QE0455VAY3H11A","modified_at":"2026-10-26T12:01:04.880764363Z","published_at":"2020-09-27T21:15:12.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-25814","https://security-tracker.debian.org/tracker/CVE-2020-25814"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-25814#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-25814"}],"summary":"In MediaWiki before 1.31.10 and 1.32.x through 1.34.x before 1.34.4, XSS related to jQuery can occur. The attacker creates a message with [javascript:payload xss] and turns it into a jQuery object wit"}