{"action":"Upgrade openssh to 9.0_p1-r5 or later.","affected":[{"fixed":"9.0_p1-r5","introduced":"8.9"}],"component":"openssh","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["9.0_p1-r5"],"id":"tcs_01M5NEWW80JRSXSCA1ZM68DDY9","modified_at":"2026-10-26T17:17:58.659688012Z","published_at":"2023-12-18T19:15:08.720Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-51384","https://security.alpinelinux.org/vuln/CVE-2023-51384"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-51384","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-51384"}],"summary":"In ssh-agent in OpenSSH before 9.6, certain destination constraints can be incompletely applied. When destination constraints are specified during addition of PKCS#11-hosted private keys, these constr"}