{"action":"Upgrade libproxy to 0.4.15-15 or later.","affected":[{"fixed":"0.4.15-15","introduced":"0"}],"component":"libproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.4.15-15"],"id":"tcs_01M5NEX07QM8J76V3JEFT76ENM","modified_at":"2026-10-26T12:02:40.986563318Z","published_at":"2020-09-30T18:15:27.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26154","https://security-tracker.debian.org/tracker/CVE-2020-26154"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26154","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26154"}],"summary":"url.cpp in libproxy through 0.4.15 is prone to a buffer overflow when PAC is enabled, as demonstrated by a large PAC file that is delivered without a Content-length header."}