{"action":"Upgrade jupyter-notebook to 6.1.5-1 or later.","affected":[{"fixed":"6.1.5-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.5-1"],"id":"tcs_01M5NEX1B34CP7DEHVVCAWDFC2","modified_at":"2026-10-26T12:02:40.810184800Z","published_at":"2020-11-18T22:15:11.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26215","https://security-tracker.debian.org/tracker/CVE-2020-26215"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26215","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26215"}],"summary":"Jupyter Notebook before version 6.1.5 has an Open redirect vulnerability. A maliciously crafted link to a notebook server could redirect the browser to a different website. All notebook servers are te"}