{"action":"Upgrade libxstream-java to 1.4.14-1 or later.","affected":[{"fixed":"1.4.14-1","introduced":"0"}],"component":"libxstream-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.14-1"],"id":"tcs_01M5NEX1Q28KGSK2PW5JE8JVV3","modified_at":"2026-10-26T12:02:40.840225045Z","published_at":"2020-11-16T21:15:12.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26217","https://security-tracker.debian.org/tracker/CVE-2020-26217"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26217","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26217"}],"summary":"XStream before version 1.4.14 is vulnerable to Remote Code Execution.The vulnerability may allow a remote attacker to run arbitrary shell commands only by manipulating the processed input stream. Only"}