{"action":"Upgrade jupyter-server to 1.0.7-1 or later.","affected":[{"fixed":"1.0.7-1","introduced":"0"}],"component":"jupyter-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.7-1"],"id":"tcs_01M5NEX2A0Q9KTWD8PTVPXS315","modified_at":"2026-10-26T12:02:40.935634998Z","published_at":"2020-11-24T21:15:11.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26232","https://security-tracker.debian.org/tracker/CVE-2020-26232"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26232#Debian:14/jupyter-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26232"}],"summary":"Jupyter Server before version 1.0.6 has an Open redirect vulnerability. A maliciously crafted link to a jupyter server could redirect the browser to a different website. All jupyter servers are techni"}