{"action":"Upgrade wpa_supplicant to 2.10-r11 or later.","affected":[{"fixed":"2.10-r11","introduced":"0"}],"component":"wpa_supplicant","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.10-r11"],"id":"tcs_01M5NEX2QDQ78H9Q2FRYPDJFD9","modified_at":"2026-10-26T17:17:58.661340132Z","published_at":"2024-02-22T17:15:08.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-52160","https://security.alpinelinux.org/vuln/CVE-2023-52160"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-52160#Alpine:v3.22/wpa_supplicant","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-52160"}],"summary":"The implementation of PEAP in wpa_supplicant through 2.10 allows authentication bypass. For a successful attack, wpa_supplicant must be configured to not verify the network's TLS certificate during Ph"}