{"action":"Upgrade ruby-nokogiri to 1.11.1+dfsg-1 or later.","affected":[{"fixed":"1.11.1+dfsg-1","introduced":"0"}],"component":"ruby-nokogiri","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.11.1+dfsg-1"],"id":"tcs_01M5NEX4171H5C8CEB2GWKF7MZ","modified_at":"2026-10-26T12:01:06.492961978Z","published_at":"2020-12-30T19:15:12.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26247","https://security-tracker.debian.org/tracker/CVE-2020-26247"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26247#Debian:14/ruby-nokogiri","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26247"}],"summary":"Nokogiri is a Rubygem providing HTML, XML, SAX, and Reader parsers with XPath and CSS selector support. In Nokogiri before version 1.11.0.rc4 there is an XXE vulnerability. XML Schemas parsed by Nokog"}