{"action":"Upgrade opensc to 0.21.0-1 or later.","affected":[{"fixed":"0.21.0-1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.21.0-1"],"id":"tcs_01M5NEXB4SBNFKW8Q51B34DN2W","modified_at":"2026-10-26T12:02:41.425255568Z","published_at":"2020-10-06T02:15:13.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26571","https://security-tracker.debian.org/tracker/CVE-2020-26571"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26571","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26571"}],"summary":"The gemsafe GPK smart card software driver in OpenSC before 0.21.0-rc1 has a stack-based buffer overflow in sc_pkcs15emu_gemsafeGPK_init."}